Degraded ingestion in heroku integration
Incident Report for Hosted Graphite
Resolved
This incident has been resolved.
Posted Jan 12, 2017 - 18:08 UTC
Monitoring
We have added extra capacity to the servers responsible for our Heroku integration and things have been stable for the last 20 minutes.
We're continuing to monitor the situation.
Posted Jan 12, 2017 - 17:46 UTC
Investigating
Our Heroku integration doesn't seem to be correctly receiving all log-based metric data, with our internal monitoring suggesting roughly 50% of the datapoints are being corectly ingested at the moment.

We're currently investigating.
Posted Jan 12, 2017 - 16:34 UTC