Missing leading edge data
Incident Report for Hosted Graphite
Resolved
This issue has now been resolved.

We have identified a service making an excessive number of connections to our leading edge cache that was causing intermittent failures when requesting data resulting in partial graphs. The offending service has now been shut down.
Posted Feb 16, 2017 - 19:30 UTC
Investigating
We are currently investigating an issue with our leading edge cache that is affecting graph renders for a small percentage of metrics. You can expect to see gaps for some metrics at the leading edge of graph renders.
Posted Feb 16, 2017 - 17:31 UTC